Форум » Машина » Сепараторы топлива, проблемы эксплуатации, вопросы-ответы. (продолжение) » Ответить

Сепараторы топлива, проблемы эксплуатации, вопросы-ответы. (продолжение)

Demik74: Приветствую вас господа механики! Возможно кто-то сталкивался с сепаратором MDO Alfa Laval MIB 303. До него вопросы по сепараторам решал самостоятельно. Сепаратор очень слабенький. чистится после 72 часов работы. После чистки появилась вибрация, работать не возможно. Разбирали и собирали 2 дня. Запускается нормально но при заполнении водой появляется вибрация. Изношены Paring disk, Paring chamber cover and Paring lover part. Запчасти заказал но ещё не привезли. В зиповке полно изношенных запчастей, значит проблемма иногда возникает. Логично посмотреть подшипники, но менять нечем, а топливо качать надо! Если кто даст совет буду очень благодарен! Сергей. Начало темы в архиве

Ответов - 97, стр: 1 2 3 4 5 All

007mr: Mefisto пишет: Давление воды в норме. Проверьте воду в литрах в минуту, в мануале указано сколько должно быть. Отсоедините шланг и при стоячем сепараторе вручную открывайте соленоиды.

ионэл: Mefisto пишет: Сепаратор новый. Скорость барабана не показывает, только ампераж, он в норме. Аларм по никому давлению топлива выходит. Давление воды в норме. Если пурифайер новый то тогда ХЗ.... , смотреть всю систему пурификации, может байпасс кто-нить крутил

АнатолийД76: Ионел, проверь гравити диск. Плотность жидкости должна соответствовать диаметру гравити диска, верней наоборот.

pokoponezia: Всем утра Картина примерно следующая, сепаратор стоит года полтора . Сейчас решил собрать вернуть его к жизнь . Барабан перебран , вымыт до-чиста, все о-ринги новые , оригинальные. Pressure transmitter pt4 новый , водяной дистрибьютор новый (все "таблеточки новые") . При старте нет back pressure , трёхходовой открывает топливо в барабан , и оно со всей силы льёт его в sludge , в ручную барабан стрельнуть можно , управляя клапанами воды в ручную , поэтому на него не грешу..... все салиноиды цакают, flow reg. клапанами крути не крути не помогает ....единственно что на ручные клапаны отзывается если перекрыть подачу топлива вообще , то трипает по pt1 low Какие нибудь свежие идеи , плиз, буду благодарен . Тут инфу перечитал всю....пока безрезультатно За ранее спасибо

moryacek: По симптомам похоже на отсутствие затвора или его срыв. Возможно используемый гравити диск не соответствует плотности топлива. Проверить подачу воды в барабан и на затвор, может быть забита трубка подсоса воды из лотка. Давление воды? Отрегулировать подачу топлива. Срабатывает ли разгрузка в ручном режиме?

pokoponezia: Рядом сепаратор с таким же сэтапом ,гравити диском, работает согласен похоже что нет затвора , но воды хватает , давлении воды в норме . Все три клапана sv работают в прописанном режиме ... Нажатие на кнопку прострела ни к чему не приводят , но я думаю что из за того что в данном цикле это не может быть , сам алгоритм такой. А вот стоит в ручную открыть водичку на разгрузку , как он тут же стреляет , при чем такой порядочный звук

moryacek: Я говорил не оклапанах sv, они могут работать, а вода в сепаратор не поступает или поступает ограниченно. Нужно проверить все три подвода в самом сепараторе. Ещё был случай, на барабане из нержавейки снизу есть всасывающее колесо из латуни. Бывает запрессовано, а бывает крепится болтиками. Тоже приехал на судно с льющим сепаратором. После наверное пятой разборки на части оного девайса, случайно глаз заметил диспропорцию в сопряжении барабан-колесо. Оказалось установлено с перекосом(колесо)-по итогу мертвый сепаратор. "Усадив" на место все заработало в штатном режиме. Имхо, с кнопки должен разгружаться всегда, не зависимо от цикла. Ещё жеклеры водяные на барабане надо глянуть/прочистить и вообще кроме новых о-рингов на всех составных частях барабана под резинками куча рабочих отверстий продуть/прочистить. Состояние пластикового кольца? Иногда новое не значит лучшее...

pokoponezia: Ну значит , проверил воду непосредственно в барабане , по моему отлично, и сверху и снизу . Все рабочие отверстиям каждый раз прочищаю и продуваю , жаклер под шестигранни -тоже заменён . С подобными сепараторами сталкиваюсь совсем не первы раз и считал что проще быть не может ...и тут блин ))) но ничего , боремся дальше )) бронзовое колесо , которее снизу , куда непосредственно попадает вода , прикрученно в моем случае болтами, тефлоновым кольцо в нем- поменяно . Так же тефлоновой кольцо на крышке барабана ставил с крайней осторожностью .... и на нам прям видно ровное посадочное место во время разгрузок. И постоянно одно и то же ....раскручивается, и pt4 low....ампераж сепара начинает рости вверх , как я понимаю от того что льёт ,,, и он мотором , током пытается его удержать на оборотах

moryacek: Должен работать, где то может колечки попутали, там есть похожие по размерам в intermediate kit. Надо проверить по номерам правильность установки. В ките есть схема с обратной стороны. Все подвижные части внутри барабана должны ходить с усилием от руки. Ещё проверь механику, натяжение ремня, может скорость не набирает.

Avtandil: Давление управляющей воды при открытом соленоиде.

pump: барабаны поменяй, и будеш знать - дело в барабане, или где-то ище

pokoponezia: Обороты в норме -стоит сенсор , 7000 тыщ как и надо Все о-ринги заняли свои места )))!!! А есть ли смысл знать конкретно давление управляющей воды ?! Вся вода ведь идёт через дистрибьютор и каждый через свой орифайс

Avtandil: pokoponezia пишет: А есть ли смысл знать конкретно давление управляющей воды ?! Вся вода ведь идёт через дистрибьютор и каждый через свой орифайс Пардон, перепутал. У меня было на Вестфалии похожее. Открывалось топливо и тут же всё шло на перелив. По току было видно, что барабан открыт, хотя только что всё простреливало и закрывалось. Оказалось, что в момент открытия топливного трехходового клапана подавалось слишком много воды на поднятие барабана и барабан открывался ( все уставки были правильными ). И даже давление воды было в пределах допустимого. Если в барабане всё ок, то только вода. Попробовать проделать весь процесс вручную, тогда более понятно будет

olugimi: пурифаер тяжелоко alpha laval S826. Было у кого-то так что пт5, после оверхола, за часов 6 работы медленно уменьшается а потом и аларм пр5 лоу выходит?

pokoponezia: Всем спасибо,сепаратор побеждён )))с опозданием , но отпишусь .... померял воду , наливало правильно , в ручном режиме разгружал и наполнял рабочей водой и опять разгружал , раз может 10, нажал "моргающую кнопку стар" , цикл начался , появились значения , все отрегулировал pt4 и pt5 ....работает абсолютно нормально . Но во время прострела слышался не характерный звук , схож с металлическим жужжанием (((( решил опять разобрать и проверить подшипники , когда барабан был снят , померял биение вала -0.002 , то есть совсем нет....но решил все же заменить подшипники , и был "приятно" удивлён , все 4 подшипнике звинели как бубенчики, два под фрикнш блоками, и нижний(маленький , плавающий) и верхний(большой ) на валу. Собрал , работает отлично . Полет 7 дней нормальный

666: pokoponezia пишет: все 4 подшипникА звЕнели, как бубенчики Вот так вот - не только электроника может глючить!

olugimi: добавили еще одну тарелку и пт5 больше не выходит.



полная версия страницы